没有办法升级 WordPress MU 2.9.1.1

WordPressMU今天没有用LiveWriter来写博客,就登录了自己的MU 后台,发现系统提示最新的MU版本 2.9.1.1可供下载升级了(WordPress MU 2.9.1.1 is available! Please update.) 由于现在的WordPress MU已经有了后台自动点击升级的功能了,所以十分开心的点击了升级的连接,然后再点击Upgrade Automatically的按钮。

WordPress开始下载最新的zip文件,然后在线解压。正在高兴地等候中,却等来安装失败的信息。原来升级了的2.9现在需要最少4.1.2版本以上的MySQL数据库。后悔呀,当初安WordPress的时候没有选MySQL 5 的选项。

Upgrade WordPress

Downloading update from http://mu.wordpress.org/wordpress-mu-2.9.1.1.zip.

Unpacking the update.

The update cannot be installed because WordPress 2.9.1 requires MySQL version 4.1.2 or higher. You are running version 4.0.27.

Installation Failed

没有办法了,先就还用2.8来将就吧。

如果你们有什么好的主意,来顺利升级我的MySQL版本,我就在此先谢了。

6 Responses to “没有办法升级 WordPress MU 2.9.1.1”

  1. LV

    我前些时间也装过WordPress,不过自己技术有限。很多都不懂,后来重新装了个Z-BLOG。

    [Reply]

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.